Catalogado bajo: Inform√°tica
Lo soltó: Aloriel - 21/12/2007 a las 00:21:58

El otro día por la mañana recibí mi tessssoooroooo, un Dell Inspiron 1520, 160GB de disco duro, 2GB de RAM, Core Duo 2GHz, Intell Pro Wireless 3945ABG, Bluetooth y cámara web integrada. Tras desempaquetarlo me dispuse a probarlo...

DSC00186.JPG.jpeg

Y menos de 20 minutos después (se pude comprobar por los metadatos EXIF) ya tuve mi primer pantallazo azul y cuelgue general del sistema.

DSC00187.JPG.jpeg

En fin, en debian no consigo hacer funcionar el sonido bajo ALSA, reconoce la tarjeta inalámbrica y detecta las redes pero el Network Manager no es capaz de unirse a ellas, la cámara web no funciona, el driver XV del mplayer tampoco... tendré que probar con Ubuntu :(


# Lo soltó: Ram√≥n Rey Vicente - 21/12/2007 a las 03:13:41
Estoooo .... ¡comprate un Mac y dejás de joder con esa mierda! cita anónima de cierto colaborador de cierto podcast :-D

Ahora en serio... me viene la pregunta ¬ŅEra Vista? ¬ŅEra XP? Lo malo es que la respuesta podr√≠a ser ¬°que mas da! ¬°son la misma mierda!


# Lo soltó: josemaria - 21/12/2007 a las 07:38:05
Yo he tenido problemas similares con varios port√°tiles Aloriel. El sonido no funciona con ALSA (o funcionaba de forma entrecortada), me daba problemas de conexi√≥n con redes inal√°mbricas aunque las ve√≠a bien y si usaba los drivers propietarios de nvidia para tener aceleraci√≥n 3D me fallaban las X. El problema estaba ocasionado por que no era capaz de gestionar el APIC (Advanced Programmable Interrupt Controllers) y basta con poner la opci√≥n noapic en el arranque del kernel para que todo funcione correctamente. En el √ļltimo a√Īo he tenido el mismo problema con al menos media docena de port√°tiles nuevos y me pregunto si los fabricantes han cambiado algo en las especificaciones para soportar a Vista porque, por ejemplo, en alg√ļn otro HP que he pasado de Vista a XP he tenido incluso que hacer un downgrade de la BIOS para instalar ciertos dispositivos (la tarjeta inal√°mbrica, por ejemplo).


# Lo soltó: Aloriel - 21/12/2007 a las 10:26:01
Ram√≥n Rey Vicente: ¬°co√Īo!, si te has hecho argentino. Estuve barajando la posibilidad del Mac, pero como es muy probable que tenga que trabajar con Windows en el futuro, pues ya me daba igual, y adem√°s por 1.000 ¬§ clavaos no tienes un ibook como el pepino que tengo yo.

Josemaria: efectivamente el sonido tira con OSS, hay que compilar ALSA para que funcione y como que paso. Las redes las detecta en Debian con los m√≥dulos y paquetes ipw2945 pero el NetworkManager no es capaz de conectarse, sin embargo en Ubuntu va de lujo. La tarjeta gr√°fica no ha dado ning√ļn problema ni en Debian ni en Ubuntu. El ACPID tambi√©n ha dado problemas, m√°s en Debian que en ubuntu. Sin embargo lo m√°s raro es el reloj, en Ubuntu tambi√©n va bien pero en Debian hac√≠a lo que le daba la gana (no lo reconoc√≠a, vaya).

Te agradezco el comentario porque apunto estas cosas para cuando vuelva a Debian, que volveré, pero ¡quiero mi cámara web! :-p


# Lo soltó: mariodebian - 21/12/2007 a las 10:53:19
En equipos nuevos (a m√≠ me ha pasado con el Thinkpad) muchas cosas no funcionan a no ser que uses lo √ļltimo de lo √ļltimo.

En Debian unstable con el kernel 2.6.23 funciona __todo__, para el tema alsa me toco compilar el módulo (m-a a-i alsa-driver, versión 1.0.15) no es tan dificil...

Eso sí las nuevas tarjetas de sonido ya no mezclan por hardware y tendrás que tirar de esd o mucho mejor de PulseAudio para que varias aplicaciones suene a la vez.

Con el kernel nuevo ya hay driver iwl3945 y iwl4965 con la nueva pila 80211 que es lo que da problemas en versiones anteriores.

[OT] ¬ŅQu√© narices le pasa al evolution que se ve en ingl√©s?


# Lo soltó: aguilar - 21/12/2007 a las 12:24:18
Has instalado Ubuntu ... Ubuntu ... xDDDD
Yo tambi√©n sufr√≠ bastante cuando me compr√© el ordenador nuevo en septiembre, salvo que en este caso era un PC de sobremesa. El hardware me dio problemas serios: la primera noche se tuvo que quedar con un Windows instalado. Fue lo √ļnico que logr√© instalar. A la noche siguiente, instal√© Fedora 8 Test 2: inestable pero funcionaba y era Linux. xD
Desde entonces el n√ļmero de distros que se instalan y funcionan en mi PC ha ido creciendo (¬°incluso versiones estables!), gracias al excelente trabajo de los desarrolladores y voluntarios que luchan d√≠a a d√≠a por dotar de un mayor potencial al software libre. :S


# Lo soltó: Aloriel - 21/12/2007 a las 14:53:56
mariodebian: Usando ese n√ļcleo te aseguro que no me tiraba todo, lo de la inal√°mbrica era lo que m√°s me quemaba, pero para el sonido estuve tirando tambi√©n con oss. Ya s√© que compilar ALSA no es tan dif√≠cil, de hecho la compil√© bajada del SVN pero segu√≠a sin funcionar, as√≠ que desist√≠.

Eso sí, no probé el driver iwl4965.

¬ŅEvolution, en ingl√©s? no s√© de qu√© me hablas, mi evo de Ubuntu y el de Debian est√°n en espa√Īol.

Con lo de la mezcla del audio me has jodido, no tenía ni idea de eso, tendré que estudiarme el pulseaudio a ver qué demonios pasa.

Aguilar: sí, me he pasado a Ubuntu :-D
El problema es que mi ordenador viejo cada vez va peor, hace menos de un mes fundió la placa y la fuente de alimentación, menos mal que tenía una de otro equipo... pero ya no podía hacer casi nada con él :( así que necesitaba un equipo funcionando y sin dolores de cabeza rápidamente.


# Lo soltó: RIVE - 29/12/2007 a las 00:03:16
Tengo el mismo equipo que tu, excepto por la cámara de video y los 2G de ram, con Debian Lenny en él, para hacer funcionar el sonido compile ALSA> para el driver de Nvidia y compiz.

Me falta configurar que se duerma, el puerto infrarojo y que lea Memory Stick en el lector de tarjetas, las SD van perfecto.

Sigo buscando información, saludos.



# Lo soltó: Aloriel - 29/12/2007 a las 09:25:55
Hola RIVE, en Ubuntu funciona todo de serie menos la cámara, el sonido por ALSA y las tarjetas de memoria, porque no las he probado. Incluso el infrarrojo.

Anunque no tengas cámara, con compilar el driver uvcvideo funciona perfectamente. El infrarrojos funcionó a la primera y sin tocar nada para totem y rhythmbox (aún me queda mplayer).

El único problema es la inalámbrica, que se cuelga de vez en cuando y con ella se va la estabilidad del sistema.

Creo que en Ubuntu tampoco se duerme, aunque no lo he probado, la verdad es que no he tenido mucho tiempo.


# Lo soltó: Trackback - 03/06/2012 a las 11:06:18

La puerta de Tannhauser: Adiós amigo

Estaba felizmente viendo una película cerca de la medianoche del 31 de mayo cuando me entro el sueño y decidí posponer el final de «The Wooden Horse» —película entretenida y con mejor historia detr&...



Los comentarios para esta entrada están cerrados.
Lu Ma Mi Ju Vi Do
« Sep    
12345
6789101112
13141516171819
20212223242526
2728293031
www.flickr.com

Aloweblog

Sindicación RSS

Creative Commons License


Estadísticas